Log-in issues.

Dimensions Magazine

Help Support Dimensions Magazine:

Lovelyone

Fat, and loveable!
Joined
Dec 30, 2005
Messages
3,411
Location
,
could I please get some help on the forums. I continually have to log in. Once I successfully log in, I cant post because I get the "you are not logged in" message. Then I log in again...and it continues. Could a chat op or webmaster please help me with this issue?

ETA: for instance...this post took me 6 tries to post. :)
 

Miriel

Chat Op
Joined
Jan 12, 2006
Messages
0
Location
,
A guess.

It may have something to do with your settings on your pc and allowing cookies.

Internet Options > Temporary Internet Files > Settings >

I was told to set the "Amount of disk space used;" at between 10 and 15 MB.

Also have the dot to the left of "Automatically" where it says Check for newer versions of stored pages.
 

Lovelyone

Fat, and loveable!
Joined
Dec 30, 2005
Messages
3,411
Location
,
Thanks Miriel...but I dont think that is the issue. I already checked those settings. This only started happening recently...within the last week or so. Before then I never had any problems.
 

Zandoz

Highly irregular
Joined
Sep 29, 2005
Messages
3,965
Location
,
If you have access to another computer, or trust someone with your password, try signing in from another computer...that should give an indication of where the problem lies...your computer or the chat system.
 

mossystate

flicks a booger on conrad
Joined
Mar 7, 2006
Messages
10,071
Location
,
Terri, I too have been having this problem...and it has only been happening the last week or so.
 

b01

Well-Known Member
Joined
Mar 17, 2006
Messages
190
Location
, Male
May I ask what is the name of the browser you are using and what operating system you have (Windows 98/2000/XP, MacOSX, etc)?
 

mango

Mustachio Nut
Joined
Sep 30, 2005
Messages
5,056
Location
,
It's funny because I've had that problem too... for the past few months.

But for some strange reason, it only happens when I'm browsing the Paysite forum... and it happens on my laptop and on my home PC... :confused:




:cool:
 

AnnMarie

✰cuddly and terrifying✰
Joined
Sep 29, 2005
Messages
16,221
Location
,
I never have this issue and the only other people I know who have (not saying it's your problem, just experience of mine) didn't have the "remember me" box checked when they log into the forums.

If you check that box, you can still log out when you leave and be all set, but you should remain logged in during your entire visit. I think the settings have "inactive" users expire quickly so the amount of people on is fairly accurate. I would think that typing a post would make the system think that you're inactive since you're not actually going page to page, clicking on different things, etc.

It's a cookie issue in that when you log out, whenever that is, it will give you a message that says "all cookies cleared".

It's a guess! Hope it may help.
 

ataraxia

Well-Known Member
Joined
Sep 29, 2005
Messages
992
Location
, none
It definitely sounds cookie-related. There are two things to check:
  • Checking the permissions for allowing cookies for this site, as already mentioned.
  • Maybe your Dimensions cookie is corrupt (sounds gross, eh)? Delete your cookie for this site, close your browser windows (some browsers don't actually delete it until you do), and then re-open it and try to log in again. If you get a bad cookie this kind of thing will happen - I've seen it before on other forums.
 

b01

Well-Known Member
Joined
Mar 17, 2006
Messages
190
Location
, Male
He he, I noticed just after I posted, that this thread was dated a month ago.

Anyways, does anyone above still have the same problem? If so, I can post a few images and directions on setting cookies properly. Just because you know that you have them turned on, does not mean they are working as intended. But info about what system and browser you have are needed to get straight to the problem without a bunch unnecessary post (can you tell I'm used to working with peoples computer problems).

mango, your problems sounds strange. You have no problems with the forum except when you are in the paysite forum?
 

CuteyChubb

Queen of Hearts
Joined
Jul 12, 2006
Messages
681
Location
,
I was having the same problem, read AnnMaries' post and checked remember me and it seems to be ok now. Thanks lovelyone and AnnMarie!

I had begun to think y'all didn't want me here no more !!!
 
Top